There is an unsaved comment in progress. You will lose your changes if you continue. Are you sure you want to reopen the work item?
The syntax with the title (or message in MSTest) in the should looks a bit strange to me. In MSTest I get asserts which looks like this:
viewModel.IsBusy.Should("because it should be set to false to indicate that the model is no longer busy").Be.False();
I think it would look better when I could write
viewModel.IsBusy.Should().Be.False().Because("it should be set to false to indicate that the model is no longer busy");
Anybody agree with this, or not?